I suggest you ...

Hide sidebar in editor view

On laptops with small screens the black sidebar takes up too much space. When editing large slides, the editable space is clipped and you can't access the entire slide because there is no way to scroll the editor or hide the sidebar. Please add a toggle to the top level and contextual options in the sidebar to hide them when editing slides.

30 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
wigging shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
completed  ·  AdminHakim (CEO / Founder, Slides) responded  · 

Thanks for the suggestion! We decided to address the clipped workspace when editing large slides in a different way instead.

As of today, the editor will automatically scale slide content down to fit any display size. That means no more clipping or unreachable content on small screens.

Demo: https://twitter.com/slides/status/1015162515263770625

We don’t have any plans for adding an option to hide the sidebar at this time but hopefully the above change solves the layout issue for you.

1 comment

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base